Degraded performance yada yada yada (test incident)

Resolved

This incident has been resolved.
Posted Jan 16, 2025 - 15:34 NZDT

Update

The issue has been resolved.
Posted Jan 16, 2025 - 15:28 NZDT

Investigating

We are currently investigating an issue retrieving prices from our US market data provider. US prices may not be up to date.
Posted Jan 16, 2025 - 15:24 NZDT
This incident affected: Market Data (US Markets Price Feeds).