Slow API response times

Resolved

This incident has been resolved.
Posted Nov 14, 2025 - 15:42 NZDT

Update

We have determined the root cause of the issue and are working on a fix.
Posted Nov 14, 2025 - 10:57 NZDT

Investigating

We are seeing some elongated response times to the data platform API endpoints.
Posted Nov 14, 2025 - 10:41 NZDT
This incident affected: Data Platform API.