US price feeds

Resolved

Monitoring has shown sustained improvement. This incident is now considered resolved.
Posted Feb 28, 2025 - 09:51 NZDT

Update

We are continuing to monitor for any further issues.
Posted Feb 13, 2025 - 21:10 NZDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2025 - 21:10 NZDT

Update

We are continuing to work on a fix for this issue.
Posted Feb 13, 2025 - 15:51 NZDT

Update

We are continuing to investigate this incident. There appears to be a network connectivity issue from the Amazon environments to Polygon.
Posted Feb 13, 2025 - 14:48 NZDT

Update

The market data API is operating as normal, however US prices will be out of date. We have not received a price update from Polygon since 11.25am.
Posted Feb 13, 2025 - 11:57 NZDT

Update

We are continuing to work on a fix for this issue.
Posted Feb 13, 2025 - 11:56 NZDT

Identified

We are investigating, but likely will have to await a fix by the provider.
Posted Feb 13, 2025 - 11:52 NZDT
This incident affected: Market Data (US Markets Price Feeds) and Data Platform Functions (Intraday Customer Portfolio Valuations).