Degradation in API response times

Resolved

This incident has been resolved.
Posted Feb 11, 2025 - 17:09 NZDT

Investigating

We are currently investigating a slowdown in the API response times.
Posted Feb 11, 2025 - 16:00 NZDT
This incident affected: Data Platform API.