Elevated API errors from LSEG

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 17:05 NZDT

Update

LSEG have confirmed the issue and are working towards a resolution.
Posted Feb 02, 2026 - 16:04 NZDT

Update

We are continuing to monitor for any further issues.
Posted Feb 02, 2026 - 15:26 NZDT

Monitoring

Currently only affecting historical time series API calls.
Posted Feb 02, 2026 - 15:25 NZDT
This incident affected: Market Data API.