CDC (real time data feed) from SE is failing

Resolved

This incident has been resolved.
Posted Mar 21, 2025 - 09:48 NZDT

Investigating

We are investigating this issue.

All APIs returning real time data will be returning data that is potentially out of date.
Posted Mar 21, 2025 - 09:40 NZDT
This incident affected: Data Platform API and SecuritEase Data Flows (Realtime Data Ingress from SecuritEase (CDC)).