Slower than expected API response times

Resolved

This incident has been resolved.
Posted Aug 05, 2025 - 15:15 NZST

Update

This issue is now resolved.
Posted Aug 05, 2025 - 10:05 NZST

Investigating

We are seeing elongated response times to various API endpoints in production. The response times are not outlandish, but still considerably slower than normal. We are not sure if this will be noticeable from the mobile applications or website. This seems to correlate with some heavier than expected database activity.
Posted Aug 05, 2025 - 09:02 NZST
This incident affected: Data Platform API.